Information for Web Masters

Sat, 24 Jul 2010 00:00:00 GMT News index

New configuration mode for embed the "Metar / Taf Reader and Decoder Gadget" on your web pages.


Google provides the infrastructure to put the gadgets in your pages. Google updates its APIs infrastructure from the Legacy APIs to the gadgets.* APIs, but not all the infrastructure has been updated.

For example, the preview available to the Web Masters to embed and configure the gadget, supports Legacy APIs only.

Among the various issues, we received reports that the default settings are taken, despite the gadget "Metar / Taf Reader and Decoder" is correctly configured.

We noticed that in cases were reported, more often we were in the presence of more gadgets "Metar / Taf Reader and Decoder" on the same page.

If you want to use the gadget in your pages, we have made available a second choice, just simple the previous one and we have recommended.

You can configure the gadget by going to the Web Masters page. Once you configure the look of the gadget, copy and paste the resulting code that you will find at the bottom of the configuration page, in your pages.

For any problems, please contact us.

Good work!